[Librecmc-devel] CVE-2017-3737 - openssl

Christopher Howard christopher at alaskasi.com
Tue Dec 19 11:41:53 EST 2017


Hi, is librecmc still on openssl 1.0.2l? I think that 1.0.2l and 1.0.2m
are affected by CVE-2017-3737. Probably you've already scheduled to
patch that, but I thought I'd mention it just in case, since I hadn't
seen in pop up in the git repository, and I knew you were planning
another release shortly.

I'm not sure if it helps at all to point out sec vulnerabilities, or if
you guys are already combing the CVE's each morning.

-- 
Christopher Howard
Enterprise Solutions Manager
Alaska Satellite Internet
3239 La Ree Way
Fairbanks, Alaska 99709
1-888-396-5623
https://alaskasatelliteinternet.com
personal web site: https://qlfiles.net
https://emailselfdefense.fsf.org/en/


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: This is a digitally signed message part
URL: <http://lists.librecmc.org/pipermail/librecmc-devel/attachments/20171219/e59162f1/attachment.sig>


More information about the Librecmc-devel mailing list