[Librecmc-devel] request regarding router support information

Andreas Nilsson emitter at hush.com
Mon Oct 8 04:57:16 EDT 2018


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hello Christopher.

On Fri, 2018-10-05 at 09:49 -0800, Christopher Howard wrote:
> I think Robert was purposes disclaiming those sorts of assurances,
> since he doesn't have acccess to the hardware, but openwrt has a
> techdata page on that version:
> 
> https://openwrt.org/toh/hwdata/tp-link/tp-link_tl-wr1043n_v5
> 
> It claims a serial interface of 115200 / 8N1, and has a (dead) link
> to U-Boot TFTP recovery. I think both methods are tricky if you don't
> know what you are doing. I should think though if you managed to get
> it installed by TFTP, you'd be able to figure out recovery via TFTP.
> 
> -- 
> Christopher Howard
> Enterprise Solutions Manager
> Alaska Satellite Internet
> 3239 La Ree Way
> Fairbanks, Alaska 99709
> p: 1-888-396-5623
> f: 1-888-260-3584
> https://alaskasatelliteinternet.com

I have tried to do the following:

1. Fetched the image for WR1043N v5.0 (LibreCMC 1.4.5).
2. Installed TFTPD and copied the image to
/srv/tftp/WR1043v5_tp_recovery.bin.
3. Started TFTPD and Wireshark.
4. Started the router and replugged the computer to it.
5. Stopped Networkmanager and assigned 192.168.0.66 via "ip address".
6. Pressed the reset button for 10-15 seconds.
7. Noticed in Wireshark that TFTP protocol packets were transmitted in
a few seconds and then stopped transfering.
8. Waited 15 minutes for the router to finish recovery or installation.
9. Pressed the reset button for 3 seconds.
10. Hooked the computer up via Ethernet and WLAN, noted that the SSID
is still stock firmware for WLAN.

I don't know what could be wrong.

Kind regards,
Andreas
-----BEGIN PGP SIGNATURE-----

iHUEAREIAB0WIQRzLcEzYZ4mgAzFhvO5vYi5hUgLzgUCW7sb7AAKCRC5vYi5hUgL
zrAlAP4/mXb5/jcTdwG1Z0kI5HJoiTbbS8xrt8CD3lotzeAN7AD/WVjitNWMYb4u
5nDsR6VYWSD3nwMAmUbOeRkC6BtWfg8=
=kJQQ
-----END PGP SIGNATURE-----





More information about the Librecmc-devel mailing list